The issue has been resolved. Impacted services have returned to normal operation.
Posted Jun 08, 2026 - 21:14 PDT
Update
We are continuing to monitor for any further issues.
Posted Jun 08, 2026 - 21:13 PDT
Update
We are continuing to monitor for any further issues.
Posted Jun 08, 2026 - 19:56 PDT
Update
We are continuing to monitor for any further issues.
Posted Jun 08, 2026 - 19:26 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 08, 2026 - 15:28 PDT
Identified
We are currently experiencing delays in event ingestion impacting multiple product areas starting at 12:40pm PT. We have identified the issue and are working on a fix. No data has been lost.
Posted Jun 08, 2026 - 13:48 PDT
This incident affected: Global (core functionality) (Metrics), Feature management (non-core functionality) (Data Export, Flag usage metrics), Guarded Rollouts (core functionality) (Rollout results processing, Rollout results analysis), and Experimentation (core functionality) (Experiment results processing, Experiment results analysis).